<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>CBS-FM&#8217;s Free Fall Cash &laquo; WCBS-FM 101.1</title>
	<link rel="pingback" href="http://wcbsfm.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
						
<!-- WP Header - Start -->
	
<meta name="keywords" content="contests, " />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wcbsfm.cbslocal.com&amp;id=35192937&amp;t=1507328417&amp;back=http%3A%2F%2Fwcbsfm.cbslocal.com%2F2017%2F10%2F06%2Fcbs-fms-free-fall-cash%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbswcbsfm.wordpress.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="WCBS-FM 101.1 &raquo; Feed" href="http://wcbsfm.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WCBS-FM 101.1 &raquo; Comments Feed" href="http://wcbsfm.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WCBS-FM 101.1 &raquo; CBS-FM&#8217;s Free Fall&nbsp;Cash Comments Feed" href="http://wcbsfm.cbslocal.com/2017/10/06/cbs-fms-free-fall-cash/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1kd1OwzAMRl8I1xto2hXiWdLEdG6dH+pkVd+erGJSBzcBiavoJPbJJxuXBDaGTCGjL5CkDBwUl2SjB/UstH6jzqo+4a4tX8iT4pUT2l5BojWCd5GPrkh9NU6xNt7ONsGoOH4Umld8J1MrZuHhkh+g8xz+lmYrAm+CGWjecj3cgCOdckxtcg5WSu348hTfB8MCwmH6n3QklUL+OcjdAoWnahopJ2Mn2KgtzPad6XtyMKvCwm6g/NuVxUXAmjkWJblBd4c2keZVqD3ufh5v/vV4OpyPL8/nw2n8BBr7E4Y=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/classic-hits.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyFkN0KwjAMhV/IGufPxAvxWbo0bNWmLUvrfHw7y0AQ5k04nOY7pwSmqDD4RD5BGohJ4GkjYCfKBdQOrEeXTbFRBPSYLDraFr2Bf2R0ubdegIPJrrwKF1xN1vSUPmnfxk8kZ7UEYBip+Bx1mjeYjNXkSqNfxWpw/XjVKtFrFeHYLkWzHDQ+ZLUilm3VdXEkEVUm28yqXmPmbnxtTrv2cG4ux/39DQdRh78=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJytkcFOAzEMRH+IYIqUAwfEt3hTN5h14lXi7cLfN021lKpStQdub+SZkWzDMrmg2Sgb2CclqnDkCcJQnWhAgUnmyLlC0v0sbbrwPpJVCPWXnxs/wZ+iNLs1ttoPGGhQHZ3w2OAbqv0IbUk2NowF05W2xKoGRnHcLLfiEmbIapfhCo9aI2m/h7HmG+EOglweRQsNorFh7De7yrvQpvt3k0uYMVLpjQnLeN44zZUDBBUt97v8S7ceqSyFrf/tI73v/It/e/U7779OTyHczA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/classic-hits.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1kttOwzAMhl+ILINpk7hAPEuWupkzxwk5tCpPjzsNicIE3QVSJMvx9/uU6DEpZEutg6K9nLcGebqajS8P+jdABXTZVNgE5E/YRq7AVdcTBJEMmLQ9FkXRGtJfM/WNbcXIZZVSBBxHlchMyO7uYinS1CPR3UK/SpGoOeSiQ+waSdR0F7EYNTytne+62h6MEJnQnerCWb3l791cIBUMGwd5rrS4UDLpucb0H6mBxOP644n9nOGIBKoVyIJylV/WxxtciqVKH0WgG9Hlf0UeEMY/MQ81GXtWGQq+z1lfw8vjfnt43u92h63/AExFJvw='></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjtsKwjAQRH/IZBEbpA/it+Sy2JRcajZp6N+bQoS+iIV5GTjDGagLs0G7YpBgbnkXTBsUCzom5N4GPtMFflLVmhfm/1yWio6UjiFjyJAn9I1d7QJaEXNRS7cvG6/QsETEuuLM8OiWZkKyK5419q+xOqZlioXQ7YV/S3//9I/rMAoh7rdxmD8D1XU5'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjEsOwjAMBS9E6nZREAvEWdLUDY6cD3FS6O0JEguWBXlh+fnNwCMpE0PBUKDc0KPASgnMJIqj0QxOwN0r5u2zOhO5+kDLpoaub+MpdE4O8LNo0ipFKa0p2uL/noXxKUwz5r285Thp3tVOXC0FAR/nyu1bBbPKaElK1oViePu+711WCobr3OIG61zIMDbu6i/D2PfjaTiPR/cC6N+YOA=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbswcbsfm.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2gifu1p' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fwcbsfm.cbslocal.com%2F2017%2F10%2F06%2Fcbs-fms-free-fall-cash%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fwcbsfm.cbslocal.com%2F2017%2F10%2F06%2Fcbs-fms-free-fall-cash%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/a62be1c99ef9fc5eaefe0cefb361de61?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/a62be1c99ef9fc5eaefe0cefb361de61?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/a62be1c99ef9fc5eaefe0cefb361de61?s=114" />
<link rel='openid.server' href='http://cbswcbsfm.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbswcbsfm.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wcbsfm.cbslocal.com/osd.xml" title="WCBS-FM 101.1" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
	<link rel="canonical" href="http://wcbsfm.cbslocal.com/2017/10/06/cbs-fms-free-fall-cash/" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="WCBS-FM 101.1" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="New York&#039;s Greatest Hits" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wcbsfm.cbslocal.com/feed/;icon-uri=http://0.gravatar.com/blavatar/a62be1c99ef9fc5eaefe0cefb361de61?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/facebook/facebook-share-260x260.png">
		
					<meta name="twitter:title" content="CBS-FM&#039;s Free Fall Cash" />
					<meta name="twitter:description" content="" />
					<meta name="twitter:site" content="wcbsfm" />
		
		
					<meta property="og:title" content="CBS-FM&#039;s Free Fall Cash" />
					<meta property="og:image" content="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/facebook/facebook-share-260x260.png" />
					<meta property="og:image:secure_url" content="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/facebook/facebook-share-260x260.png" />
					<meta property="og:description" content="" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://wcbsfm.cbslocal.com/2017/10/06/cbs-fms-free-fall-cash/" />
					<meta property="article:publisher" content="http://www.facebook.com/WCBSFM" />
					<meta property="article:author" content="http://www.facebook.com/WCBSFM" />
		
		<link rel="amphtml" href="http://wcbsfm.cbslocal.com/2017/10/06/cbs-fms-free-fall-cash/amp/" /><script type="text/javascript">var addthis_share={"url":"http:\/\/cbsloc.al\/2gifu1p"}</script><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.WCBSFM","default",["cbsfmsfreefallcash","post","article","contests"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=2nFi1&#038;cscache=6&#038;csrev=115" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-163170 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light" style="background: #010101 url(http://cbskluv2.files.wordpress.com/2012/05/ch-bg.png) no-repeat center top;">

	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(https://cbskhitschicago.files.wordpress.com/2016/04/khits_1043_classichits_1200x150.png);">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-131781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-131781"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul  class="sub-menu">
	<li id="menu-item-131783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131783"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-131784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131784"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-131785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131785"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-131786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131786"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-131787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131787"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-131788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131788"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-131789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131789"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-131790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131790"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-131791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131791"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-131792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131792"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-131793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131793"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-131794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131794"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-131795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131795"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-131796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131796"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-131797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131797"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-131798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131798"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-131799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131799"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-131800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131800"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-131801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131801"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-131782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131782"><a href="http://wcbsfm.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://wcbsfm.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://wcbsfm.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbswcbsfm.files.wordpress.com/2014/10/wcbsfm-header-logo1.png" alt="WCBS-FM 101.1" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://newyork.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="10019"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="http://www.facebook.com/WCBSFM" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/wcbsfm" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s27759" class="tunein" target="_blank">TuneIn</a><a href="https://instagram.com/wcbsfm/" class="instagram" target="_blank">Instagram</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-44" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://wcbsfm.cbslocal.com"><strong>Home</strong></a></li>
<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://wcbsfm.cbslocal.com/category/music/"><strong>Music News</strong></a></li>
<li id="menu-item-47" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://wcbsfm.cbslocal.com/playlist"><strong>Playlist</strong></a></li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://wcbsfm.cbslocal.com/category/shows/"><strong>On Air</strong></a></li>
<li id="menu-item-162776" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://wcbsfm.cbslocal.com/category/interviews/"><strong>Interviews</strong></a></li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://wcbsfm.cbslocal.com/category/contests/"><strong>Contests</strong></a></li>
<li id="menu-item-50" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://wcbsfm.cbslocal.com/photo-galleries/"><strong>Photos</strong></a></li>
<li id="menu-item-51" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://wcbsfm.cbslocal.com/show/cbs-fm-video/"><strong>Video</strong></a></li>
<li id="menu-item-49" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://events.wcbsfm.cbslocal.com"><strong>Events</strong></a></li>
</ul></nav>
<nav class="sub-nav">
			</li>
	</nav></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,66],[728,90],[970,250]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">CBS-FM&#8217;s Free Fall&nbsp;Cash</h1>
						<time class="entry-date">October 6, 2017 12:00 AM</time>
			
			
		</div>

			</header>

	<section class="page-column two-column columns-left">
		
		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
					<a href="#comments" class="comments-link onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments"></a>
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p>Listen to Scott Shannon in the morning at 7:10 weekdays to find out the CBS-FM Song of the Day.</p>
<p>Then be the 101st caller to call-in for your chance to win $1,000 when you hear the CBS-FM’s FALL Song of the Day.<br />
The song could play 1, 2 or 3 times each weekday.</p>
<p>&nbsp;</p>
<hr />
<p>&nbsp;<br />
The following promotion is intended for participants in the United States only, and will be governed by United States laws. Do not proceed in this promotion if you are not eligible or not currently located in the United States. Further eligibility restrictions are contained in the official rules below.</p>
<p>CBS-FM’S FREE FALL CASH<br />
(THOUSAND DOLLAR SONG OF THE DAY)<br />
OFFICIAL RULES</p>
<p>NO PURCHASE OR PAYMENT OF ANY KIND IS NECESSARY TO ENTER OR WIN.  A PURCHASE OR PAYMENT WILL NOT INCREASE ENTRANT’S CHANCE OF WINNING.<br />
HOW TO ENTER</p>
<p>These rules govern the “CBS-FM’S FEE FALL CASH ONE THOUSAND DOLLAR SONG OF THE DAY GIVEAWAY” promotion (“Promotion”), which is being conducted by WCBS-FM (“Station”). The Promotion begins on Monday, October 9, 2017 and ends on Friday, October 13, 2017 (“Promotion Dates”).</p>
<p>To participate in the Promotion, entrant may enter by phone beginning on Monday, October 9, 2017 at 8:00AM Eastern Time (“ET”) and ending on Friday, October 13, 2017 at 8:00PM ET (“Entry Period”).<br />
i.	To enter on-air, listen to the Station each weekday during the Entry Period at approximately 7:10AM ET for the announcement of the name of Song of the Day (the “Song”).  A different Song will be announced each weekday during the Entry Period. Then, listen to the Station throughout the day for that day’s Song to air between the hours of 8:00 AM ET and 8:00 PM ET. When you hear the Song for that day played in its entirety, be the one-hundred first (101st) caller to get through to the Station contest line at 1-800-367-1101 for the opportunity to win a “Prize” by correctly naming the day’s Song, upon confirmation of eligibility. Song name will be deemed correct at the sole discretion of the Station.  At the time of entrant’s call, entrant will be required to provide all information requested including entrant’s full name, complete address (including zip code), day and evening phone numbers and date of birth in order to be eligible to win.  P.O. Boxes are not permitted.  In the event that the selected caller is disconnected, does not correctly provide the Song name for that day, or is found to be ineligible, the next eligible caller who successfully makes it through on the call-in line, correctly provides the Song name for that day, and completes the call will be a winner.  There is no limit to the number of times a listener may attempt to call in to win, but a listener may be a Prize winner only once. In the event the Song is played more than once during the Promotion hours, each of the Song plays will be considered prize winning occurrences.  The Song may be played up to three (3) times in a weekday.</p>
<p>There will be up to a total of nine (9) winners selected in the Promotion. </p>
<p>Due to delays in the online streaming of the Station’s broadcast signal, listeners to the online stream may not be able to participate in or may be disadvantaged in participating in on-air contests. Entrants are encouraged to listen to the Station on-air. The Station is not responsible for online streaming delays of any nature.</p>
<p>ELIGIBILITY RESTRICTIONS</p>
<p>The Promotion is open to all legal U.S. residents who are eighteen (18) years of age or older at time of entry and who reside in the New York Nielsen Radio Market (Bronx, Kings, Nassau, New York, Putnam, Queens, Richmond, Rockland, Suffolk, and Westchester Counties, NY; Bergen, Essex, Hudson, Middlesex, Monmouth, Morris, Passaic, Somerset, and Union Counties, NJ; and Fairfield County, Connecticut).  Void everywhere else and where prohibited or restricted by law. Employees, officers, directors and agents of the Station, CBS Radio Inc., each of their respective parents, subsidiaries, and affiliates, the Station’s advertising and promotion agencies, and participating sponsors or prize suppliers (collectively, the “Promotion Entities”) and other radio stations in the Station’s market, the members of their immediate families (spouses, parents, children, and siblings, regardless of where they reside) and those living in the same household of each (whether related or not), are ineligible to enter or win. This Promotion is subject to all applicable federal, state and local laws and regulations. By participating, entrant agrees to comply with these Official Rules and the decisions of the Station, which are final and binding in all respects, and entrant agrees to waive any right to claim ambiguity in the Promotion or Official Rules, except where prohibited by law.<br />
Listeners are eligible to win prize(s) in a Station-conducted Promotion only once every thirty (30) days. Winners of prizes valued at $600 or more in a Station-conducted Promotion may not win additional prizes (regardless of value) in any Station-conducted Promotion for six (6) months. Only one (1) winner per household is permitted in any Station-conducted promotion.</p>
<p>Each winner must provide valid government-issued photo identification and provide their complete address, date of birth and phone number to claim a prize.</p>
<p>Entrants are required to provide truthful information and the Station will reject and delete any entry that it discovers to be false or fraudulent.  The Station will disqualify any entrant who does not meet the eligibility requirements and will also delete any entry as required by law.</p>
<p>PRIZES</p>
<p>a.	Up to nine (9) Prizes will be awarded during the Promotion. Each Prize is one thousand dollars ($1,000.00) being awarded in the form of a CBS Corporate check issued in the name of the winner.  The Approximate Retail Value (“ARV”) of each Prize is $1,000.00.  </p>
<p>The winner(s) will be solely responsible for all taxes and all other fees and expenses not specified herein associated with the receipt and use of the prize(s).  The prize(s) is awarded as is. Check will not be awarded or processed until winner(s) has claimed the prize at the Station, presented all required documentation, and signed all required releases and tax forms.  Checks will be mailed approximately ten (10) weeks after the Station receives all required paperwork back from the winner(s). </p>
<p>b.	No more than the stated number of prizes specified in these official rules will be awarded.  All prizes or prize certificates must be claimed at the office of the Station at the address below during regular business hours.  The winner(s) will forfeit any prize(s) or prize certificate(s) not claimed within ten (10) days of winning.    Unless otherwise specified or required by law, if a prize is not claimed no alternate winner will be selected and the prize will become the property of the Station. The Station may opt to deliver the prize to the winner by mail or overnight courier solely at its discretion. In the event that the Station delivers the prize to the winner by mail or courier with the winner’s consent, the winner assumes the risk of the prize’s loss, damage or delay.</p>
<p>c.	Prize(s) is not transferable, and no substitution, assignment or cash equivalent of prize(s) is permitted, except by the Station (solely at its discretion), which reserves the right to substitute a prize or prize portion with another prize or prize portion of greater or equal value. The prize(s) are expressly limited to the item(s) listed above and unless otherwise expressly specified, do not include taxes, gratuities or any other expenses. Promotion Entities are not responsible for winners&#8217; limitations that prevent acceptance or use of prize(s). The Prize(s) is provided as is. Entrants acknowledge that the Promotion Entities have not made, and are not in any manner responsible or liable for, any warranties, representations or guarantees, and hereby disclaim any and all warranties, expressed or implied, whether by contract or law, concerning any prize, including without limitation, implied warranties of quality, merchantability, mechanical condition or fitness for a particular purpose, with the exception of any standard manufacturer’s warranty that may apply. Other restrictions may apply.</p>
<p>WINNER SELECTION AND NOTIFICATION</p>
<p>Decisions of the Station management with respect to the Promotion are final.</p>
<p>Up to nine (9) winners will be selected as described in Section 1 of these Official Rules.  Prize winners will be notified of winning at the time of their call. </p>
<p>Odds of winning a Prize depend in part on the order and number of calls received. </p>
<p>Entrants must listen to the Station to win but need not be present to win.  </p>
<p>Prize(s) will be awarded only upon confirmation of eligibility and completion of all requisite releases.  Check Prizes will be issued within ten (10) weeks following confirmation of eligibility and completion of all requisite releases and IRS forms.  Upon notification or notification attempt, the potential winner(s) will be required to respond to such notification attempt and execute and return an affidavit of acceptance, eligibility, liability and publicity release within ten (10) days of such notification or notification attempt or Prize(s) will be forfeited and an alternate winner will not be selected.  If a winner has not reached the age of majority in his/her state of residence, the prize(s) will be awarded in the name of his/her parent or legal guardian. If a potential winner(s) is deemed ineligible for any reason, cannot be contacted, fails to sign and return the required fully-executed affidavit of eligibility and/or liability/publicity release within the required time period, or if a prize or prize notification is returned as undeliverable, the potential winner forfeits the prize(s). The Promotion Entities are not responsible for any changes in an entrant or winner’s email address, phone number, mailing address or other contact information.</p>
<p>CONDITIONS</p>
<p>a.	Payments of all federal, state and local taxes are solely the responsibility of the winner(s). The winner(s) may be required to complete and submit an IRS Form W-9 with the winner’s full Social Security Number or the equivalent for receipt of any prize(s) valued at $600 or more or for any prizes awarded by the Station (or any other CBS Radio station in Station’s market) in a calendar year with an aggregate value of $600 or more. Failure to submit a complete W-9 or equivalent upon request will result in forfeiture of the prize(s). Such winnings of $600 or more will be reported to the IRS.</p>
<p>b.	Participation in the Promotion and/or acceptance of prize(s) constitutes entrant’s and/or winner’s (and guest’s, if applicable) permission for the Station or its designees to interview the winner(s) (or guest(s), if applicable), to photograph, film and record each winner (or guest, if applicable), and to use in commerce, advertising and in any media, now or hereafter known, throughout the world, in perpetuity, his/her name, prize(s) won, hometown (city and state), biographic information, likeness, photograph, voice, audio or video recording and/or any statements made by him/her regarding the Station, the Promotion and/or its sponsor(s) for purposes of trade, publicity or promotion without notice or additional compensation, notification or permission, except where prohibited by law. Each winner (and guest, if applicable) agrees to sign a publicity release confirming such consent prior to acceptance of the prize, except where prohibited by law.</p>
<p>c.	Participation in the Promotion and/or acceptance of prize(s) constitutes entrant’s and/or winner’s (and guest’s, if applicable) agreement to release, discharge, and hold harmless the Promotion Entities and their respective officers, shareholders, directors, employees, agents and representatives and all of their successors and assigns (collectively, the “Released Parties”) from and against any and all claims or liability arising directly or indirectly from any prize(s) awarded and participation in the Promotion, including, but not limited to, personal injury, death or damage to or loss of property, which may occur in connection with, preparation for, travel to, or participation in the Promotion, or delivery, possession, acceptance and/or use or misuse of any prize or participation in any Promotion-related activity, including, but not limited to, any claims based on publicity rights, defamation, invasion of privacy and merchandise delivery.</p>
<p>d.	If for any reason this Promotion cannot be executed as planned, including but not limited to, as a result of infection by computer virus, tampering, unauthorized intervention, fraud, technical failures, or any other causes beyond the control of the Released Parties that corrupt or affect the security, administration, fairness, integrity or proper conduct of the Promotion, or if the Promotion is compromised or becomes technically corrupted in any way, electronically or otherwise, the Station reserves the right to cancel, terminate, suspend and/or modify the Promotion. If the Promotion is terminated before the original end date, the Station reserves the right, in its sole discretion, to modify the procedure for selecting winner(s), unless the nature of the event giving rise to such termination renders it impossible to select winner(s).</p>
<p>e.	The Released Parties are not responsible for (i) typographical or other errors in the printing, the offering or the administration of the Promotion or in the announcement of a prize(s); (ii) incorrect or inaccurate entry information, human error, failure or omission; (iii) unauthorized human intervention; (iv) lost, stolen, mangled, misdirected, postage due, illegible, incomplete, unsuccessful, or late entries or notifications; (v) entries not received due to difficulty accessing the internet, service outage or delays, computer difficulties, telephone or text message service outages, delays, busy signals, poor signals or signal interference, accidental disconnection or equipment malfunctions or any other technological problems or failures of any kind; or (vi) any cancellations, delays, diversions, substitutions or omissions whatsoever by any transportation providers or any other persons or entities providing any services to winner(s) (and guest(s), if applicable) including any results thereof such as changes in services or location necessitated by same. Further, the Released Parties are not responsible if any part of a Promotion prize cannot be awarded due to acts of God, acts of war, natural disasters, weather, acts of terrorism or other factors beyond the Released Parties’ control.</p>
<p>f.	Any attempt by any entrant to obtain more than the stated number of entries by using multiple/different email addresses, identities, registrations and logins or any other methods may void that entrant&#8217;s entries and that entrant may be disqualified. The use of any device to automate entry is prohibited. Any use of robotic, repetitive, automatic, programmed or similar entry methods or agents (including, but not limited to, promotion entry services or proxies) will void all entries by that entrant at the Station&#8217;s discretion. The Station’s or its Promotion administrator’s computer or telephone system is the official time keeping device for this Promotion. In the event of a dispute, online entries will be deemed to have been submitted by the Authorized Account Holder. The &#8220;Authorized Account Holder&#8221; is the natural person who (i) is assigned to an email address by an internet access provider, online service provider or other organization that is responsible for assigning email addresses for the domain associated with the submitted email address or (ii) is assigned to the text or mobile telephone number by a telecommunications provider, or other organization that is responsible for assigning such numbers. The Station, in its sole discretion, reserves the right to disqualify any person who it believes is tampering with the entry process or the operation of the Promotion. Failure to comply with the rules of the Promotion may result in an entrant’s disqualification and/or forfeiture of any prize or prizes. If the Station makes a good faith determination that an entrant has cheated or committed fraudulent activity in connection with a Promotion, the Station may disqualify that entrant from entering and/or winning this and any or all future Station-administered Promotions and seek damages to the fullest extent permitted by law.</p>
<p>g.	The Station reserves the right to modify these rules for clarification or equitable purposes without materially affecting the terms and conditions of the Promotion, including, without limitation, the substitution of a prize(s) of equivalent value, which will become effective upon announcement. If due to circumstances beyond the control of the Promotion Entities, any competition or prize-related event or travel is delayed, rescheduled, postponed or cancelled, the Station reserves the right, but not the obligation, to cancel, terminate, suspend or modify the Promotion and shall not be required to award a substitute prize(s). If any provision of these Official Rules is irrevocably inconsistent with any provision set forth on the Contest webpage, then the provision of these Official Rules will prevail but solely to the extent of the inconsistency.</p>
<p>h.	Except where prohibited, by entering the Promotion, each entrant agrees that: (1) any and all disputes, claims and causes of action arising out of or connected with this Promotion or any prize(s) awarded shall be resolved individually, without resort to any form of class action, and exclusively by state or federal courts situated in New York, NY; (2) any and all claims, judgments and awards shall be limited to actual out-of-pocket costs incurred, but in no event shall such costs include attorneys&#8217; fees; and (3) no punitive, incidental, special, consequential or other damages, including, without limitation, lost profits may be awarded (collectively, &#8220;Special Damages&#8221;), and (4) entrant hereby waives all rights to claim Special Damages and all rights to have any damages awarded multiplied or increased. New York law governs the interpretation and construction of these Official Rules and all aspects related thereto.</p>
<p>i.	For a copy of these Official Rules, send a self-addressed stamped envelope (VT residents may omit return postage) for receipt by the first business day following the end of the Promotion Dates to “CBS-FM’S Free Fall Cash $1,000 SONG OF THE DAY GIVEAWAY – Official Rules,” Attn: Promotions, WCBS-FM, 345 Hudson Street, 10th Floor, New York, NY 10014. For the names of the prize winner(s) send a self-addressed stamped envelope (VT residents may omit return postage) for receipt within 60 days following the end of the Promotion Dates to the above address marked “CBS-FM’S Free Fall Cash $1,000 SONG OF THE DAY GIVEAWAY – Winner List.” The Official Rules and the Winner List (when completed) shall also be available during regular business hours at the main offices of the Station and may be posted online at cbsfm.com.</p>
<p>6.	PRIVACY</p>
<p>a.	By participating in the Promotion, entrant agrees to the Station’s Terms of Use Agreement and to the use of entrant’s personal information as described in the Privacy Policy located at cbsfm.com.  In the event of conflict between the Station’s Terms of Use Agreement and these Official Rules, the terms of these Official Rules shall apply. </p>
<p>Administrator: WCBS-FM 101.1, 345 Hudson Street, 10th Floor, New York, NY 10014</p>
				</div>
			</article>

					</section>

		<div class="column-item" id="story-anchor-comments"><a href="#comments" class="onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments">Comments</a></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #dfe3e6;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/06/cbs-fms-free-fall-cash/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="http://wcbsfm.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="a3fe4f8691" /><input type="hidden" name="_wp_http_referer" value="/2017/10/06/cbs-fms-free-fall-cash/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='163170' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a4907428f4" /></p>
<input type="hidden" name="genseq" value="1507328417" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="56"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>
	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/wcbs-fm" target="_blank" title="Listen to Live Radio" style=""></a><a class="wrapper aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/wcbs-fm" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-4"><a href="http://www.facebook.com/WCBSFM" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/wcbsfm" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s27759" class="tunein" target="_blank">TuneIn</a><a href="https://instagram.com/wcbsfm/" class="instagram" target="_blank">Instagram</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://wcbsfm.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From WCBS-FM 101.1</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://omny.fm/shows/shannon-in-the-morning-big-show-daily-podcast" title="Big Show Podcast" class="cbs-thumbnail-link item-1454541027" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswcbsfm.files.wordpress.com/2016/02/scott-shannon-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Big Show Podcast</strong><em class="description">Scott Shannon Weekly Podcast</em></div></a><a href="http://wcbsfm.cbslocal.com/americas-greatest-hits/" title="Sunday 7am-11am" class="cbs-thumbnail-link item-1451624582" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswcbsfm.files.wordpress.com/2014/02/americas-greatest-hits.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sunday 7am-11am</strong><em class="description">Scott Shannon&#039;s new show featuring artist interviews, song countdowns, one-hit-wonders and commentary from Scott.</em></div></a><div class="item-1454541028 cbs-thumbnail-link cbs-thumbnail-html"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;autoplay&quot;:true,&quot;playlist&quot;:&quot;810&quot;,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified,cbslocal-station-newyork-wcbsfm-unified,cbslocal-subprimary-music-unified,cbslocal-market-newyork-unified&quot;,&quot;publisherId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;wcbsfm.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.MUSIC.WCBSFM&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;rightrail&quot;}}}},&quot;shareLink&quot;:&quot;http:\/\/wcbsfm.cbslocal.com&quot;}' src='http://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div>		</div>
	</section>


</div>


<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top"><div class="wrapper">
			<a href="http://wcbsfm.cbslocal.com" class="logo"><img src="http://cbswcbsfm.files.wordpress.com/2012/05/wcbs-fm1.png" alt="WCBS-FM 101.1" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/WCBSFM" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/wcbsfm" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s27759" class="tunein" target="_blank">TuneIn</a><a href="https://instagram.com/wcbsfm/" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">On Air</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://wcbsfm.cbslocal.com/playlist" title="Recently Played" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Recently Played</strong></div></a><a href="http://wcbsfm.cbslocal.com/show/scott-shannon/" title="Scott Shannon" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Scott Shannon</strong></div></a><a href="http://wcbsfm.cbslocal.com/show/dan-taylor" title="Dan Taylor" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Dan Taylor</strong></div></a><a href="http://wcbsfm.cbslocal.com/show/broadway-bill-lee" title="Broadway Bill Lee" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Broadway Bill Lee</strong></div></a><a href="http://wcbsfm.cbslocal.com/show/joe-causi/" title="Joe Causi" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Joe Causi</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Features</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://wcbsfm.cbslocal.com/category/music/" title="Music News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Music News</strong></div></a><a href="/category/interview/" title="Interviews" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Interviews</strong></div></a><a href="http://wcbsfm.cbslocal.com/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a><a href="/video/" title="Video" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><a href="http://wcbsfm.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="/newsletter/signup/" title="Newsletter" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Newsletter</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">WCBS-FM</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://wcbsfm.cbslocal.com/station/wcbs-fm/" title="Station Info" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="http://events.wcbsfm.cbslocal.com/search?when=future&#038;featured=1" title="CBS-FM Events" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS-FM Events</strong></div></a><a href="http://www.facebook.com/WCBSFM" title="Facebook" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Facebook</strong></div></a><a href="http://twitter.com/wcbsfm" title="Twitter" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Twitter</strong></div></a><a href="http://wcbsfm.cbslocal.com/station/wcbs-fm/" title="Contact Us" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/newyork.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="http://wcbsfm.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="WCBS-FM 101.1" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Radio Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=wcbsfm.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-83617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83617"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy (UPDATED 07/13/2015)</a></li>
<li id="menu-item-83618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83618"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-141331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141331"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-141332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141332"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-105672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105672"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43"><a href="http://offers.cbslocal.com/new-york">Deals</a></li>
<li id="menu-item-80874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80874"><a href="https://cbsnewyork.files.wordpress.com/2017/01/cbs-radio-new-york-eeo-public-file-report-2017.pdf">EEO Report</a></li>
<li id="menu-item-136842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136842"><a href="https://cbs.avature.net/cbsradiocareers">CBS Radio Jobs</a></li>
<li id="menu-item-132289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132289"><a href="http://newyork.cbslocal.com/about-us/advertising-basics/">Advertise With Us</a></li>
<li id="menu-item-150256" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-150256"><a href="http://wcbsfm.cbslocal.com/contest-rules/">Contest Rules</a></li>
</ul>			</div>

						</div></section>
	</div>
	</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201740y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbswcbsfm.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbswcbsfm.wordpress.com\/wp-login.php?action=logout&_wpnonce=421f67d8c6","homeURL":"http:\/\/wcbsfm.cbslocal.com\/","postID":"163170","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jskOwjAMRH8I47YSywXxKchJDE2ajWzA39NyQIhDbyPPzBvjI4IMvrAvaDIqblpyfG5N3uCP5SpEW2/aZ7R64oz3ypVH8spy+g+Xkd0caTqiFBlskGQXeK7CU1tBGy6R5IQX7SVeSbIIYQJ2gtVKa4BlyXwGgTzZV9EyrxRIOe1BUEJHuXCaFYTGKWk1v/29zYSzO/W7btgf+8PQmTcR/W7Q'></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24451&#038;ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'35192937','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'35192937','v':'wpcom','tz':'-4','user_id':'0','post':'163170','subd':'cbswcbsfm'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=35192937&v=wpcomvt&tz=-4&user_id=0&post=163170&subd=cbswcbsfm&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXA9WUpCP0NYUXRhZ0dEUk5iMjJoeUgzJkVaS2UwVzgmeDh0JnxLX2xEZEkyUkpvOUhLamJTL00vcllta35kYnNTa1JCckdPTV9UZUZNaDglXUV0M2Y0MS8uZGRbSTMyZnQ9cH5TMS9wOXFvcT0wLDRVXzZtPWhVcEIyZ3xFUnx8ajNhc1JQfDR4cGc4W1lvJjROWnVh'}]);
_stq.push([ 'clickTrackerInit', '35192937', '163170' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">
	var cbs_market_root = 'http://wcbsfm.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -14400;

	var site_url = 'http://wcbsfm.cbslocal.com';

	(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2Fwcbsfm.cbslocal.com&ctg1=contests&category=contests&location=newyork&type=local&group=music&genre=classichits&tit=cbs-fms-free-fall-cash" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-10"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-15"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17532821-13"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/contests" + window.location.pathname + "?cat=contests;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=contests" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"><script>cbs_load_skin_by_tile(1);</script></div>
</body>
</html>
<!--
	generated in 0.129 seconds
	83543 bytes batcached for 300 seconds
-->
