<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Aerosmith Show Cancellations the Result of Seizure &laquo; WCBS-FM 101.1</title>
	<meta name="description" content="Frontman Steven Tyler reportedly suffered a seizure on Monday night." />
	<link rel="pingback" href="http://wcbsfm.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibEntertainment" />
								<meta name="news_keywords" content="aerosmith" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="steven tyler seizure, seizure steven tyler, steven tyler health, steven tyler health update, steven tyler aerosmith, aerosmith, steven tyler" />
<meta name="keywords" content="steven tyler seizure, seizure steven tyler, steven tyler health, steven tyler health update, steven tyler aerosmith, aerosmith, steven tyler" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wcbsfm.cbslocal.com&amp;id=35192937&amp;t=1506639362&amp;back=http%3A%2F%2Fwcbsfm.cbslocal.com%2F2017%2F09%2F28%2Faerosmith-show-cancellations-the-result-of-seizure%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbswcbsfm.wordpress.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="WCBS-FM 101.1 &raquo; Feed" href="http://wcbsfm.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WCBS-FM 101.1 &raquo; Comments Feed" href="http://wcbsfm.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WCBS-FM 101.1 &raquo; Aerosmith Show Cancellations the Result of&nbsp;Seizure Comments Feed" href="http://wcbsfm.cbslocal.com/2017/09/28/aerosmith-show-cancellations-the-result-of-seizure/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1kU1OxDAMhS+EJwwMSCwQZ3FT00nr/BA7VL09acWIDmwCEivrOX5fnmwzJ7AxKAU1vkDiMrggZk42ehDvmJZv6mBFbszOpmfyJObdJWM7AY4W2VxAPvaF6yv2YqpxrW2AUcz4Vigv5pWwTmR2w1mvxMG78Lc02xB4DDhQ3nJddaAnmTSmNrgLlkt1fHKK7wI6BnZh+p90xFUF/bnI3QHZTZU0kia0E2yqLcz6XcKsgbKYHBUVOyaYXT+QtiOqq6MessivrF9XjzODxRyLEK/icBFtINGFqT3ufqUv/vn4cPt4Ot0/He/GD0qBLPE=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/classic-hits.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyFkN0KwjAMhV/IGufPxAvxWbo0bNWmLUvrfHw7y0AQ5k04nOY7pwSmqDD4RD5BGohJ4GkjYCfKBdQOrEeXTbFRBPSYLDraFr2Bf2R0ubdegIPJrrwKF1xN1vSUPmnfxk8kZ7UEYBip+Bx1mjeYjNXkSqNfxWpw/XjVKtFrFeHYLkWzHDQ+ZLUilm3VdXEkEVUm28yqXmPmbnxtTrv2cG4ux/39DQdRh78=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJytkcFOAzEMRH+IYIqUAwfEt3hTN5h14lXi7cLfN021lKpStQdub+SZkWzDMrmg2Sgb2CclqnDkCcJQnWhAgUnmyLlC0v0sbbrwPpJVCPWXnxs/wZ+iNLs1ttoPGGhQHZ3w2OAbqv0IbUk2NowF05W2xKoGRnHcLLfiEmbIapfhCo9aI2m/h7HmG+EOglweRQsNorFh7De7yrvQpvt3k0uYMVLpjQnLeN44zZUDBBUt97v8S7ceqSyFrf/tI73v/It/e/U7779OTyHczA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/classic-hits.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1kttOwzAMhl+ILO0Qu0M8S5a6nTPHCTm0Kk+PO20ShQm6C6RIluPv9ynRU1TIlmoHWTs57xXSfDU7l5/0b4DyOCRTYOeRb7ANXICLLifwIhkxanvMioI1pL9m6ivbgoHzJqUIOEwqkpmRh4eLxUBzj0QPC90mRaQ6IGftQ1dJoqa7iMWocb91vutqezBCJMLhVFbO5i1/7+YCKW/YDJCWSqsLJZOeS4j/kRpIPC4/ntgtGY5IoGqGJCgX+WV9uMPFkIv0kQW6E13/V+QRYfoTc1CisWeVIOPHkvXNv7YvzfOhadt94z4BS9wm6Q=='></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjtsKwjAQRH/IZBEbpA/it+Sy2JRcajZp6N+bQoS+iIV5GTjDGagLs0G7YpBgbnkXTBsUCzom5N4GPtMFflLVmhfm/1yWio6UjiFjyJAn9I1d7QJaEXNRS7cvG6/QsETEuuLM8OiWZkKyK5419q+xOqZlioXQ7YV/S3//9I/rMAoh7rdxmD8D1XU5'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjEsOwjAMBS9E6nZREAvEWdLUDY6cD3FS6O0JEguWBXlh+fnNwCMpE0PBUKDc0KPASgnMJIqj0QxOwN0r5u2zOhO5+kDLpoaub+MpdE4O8LNo0ipFKa0p2uL/noXxKUwz5r285Thp3tVOXC0FAR/nyu1bBbPKaElK1oViePu+711WCobr3OIG61zIMDbu6i/D2PfjaTiPR/cC6N+YOA=='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbswcbsfm.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2fUZnqu' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fwcbsfm.cbslocal.com%2F2017%2F09%2F28%2Faerosmith-show-cancellations-the-result-of-seizure%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fwcbsfm.cbslocal.com%2F2017%2F09%2F28%2Faerosmith-show-cancellations-the-result-of-seizure%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/a62be1c99ef9fc5eaefe0cefb361de61?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/a62be1c99ef9fc5eaefe0cefb361de61?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/a62be1c99ef9fc5eaefe0cefb361de61?s=114" />
<link rel='openid.server' href='http://cbswcbsfm.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbswcbsfm.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wcbsfm.cbslocal.com/osd.xml" title="WCBS-FM 101.1" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
				<meta property="ia:markup_url" content="http://wcbsfm.cbslocal.com/2017/09/28/aerosmith-show-cancellations-the-result-of-seizure/?ia_markup=1" />
					<link rel="canonical" href="http://wcbsfm.cbslocal.com/2017/09/28/aerosmith-show-cancellations-the-result-of-seizure/" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="WCBS-FM 101.1" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="New York&#039;s Greatest Hits" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wcbsfm.cbslocal.com/feed/;icon-uri=http://0.gravatar.com/blavatar/a62be1c99ef9fc5eaefe0cefb361de61?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbswcbsfm.files.wordpress.com/2017/09/495706554.jpg?w=946">
		
					<meta name="twitter:title" content="Aerosmith Show Cancellations the Result of Seizure" />
					<meta name="twitter:description" content="Frontman Steven Tyler reportedly suffered a seizure on Monday night." />
					<meta name="twitter:site" content="wcbsfm" />
		
		
					<meta property="og:title" content="Aerosmith Show Cancellations the Result of Seizure" />
					<meta property="og:image" content="https://cbswcbsfm.files.wordpress.com/2017/09/495706554.jpg?w=946" />
					<meta property="og:image:secure_url" content="https://cbswcbsfm.files.wordpress.com/2017/09/495706554.jpg?w=946" />
					<meta property="og:description" content="Frontman Steven Tyler reportedly suffered a seizure on Monday night." />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://wcbsfm.cbslocal.com/2017/09/28/aerosmith-show-cancellations-the-result-of-seizure/" />
					<meta property="og:image:height" content="532" />
					<meta property="og:image:width" content="946" />
					<meta property="article:publisher" content="http://www.facebook.com/WCBSFM" />
					<meta property="article:author" content="http://www.facebook.com/WCBSFM" />
		
		<link rel="amphtml" href="http://wcbsfm.cbslocal.com/2017/09/28/aerosmith-show-cancellations-the-result-of-seizure/amp/" /><script type="text/javascript">var addthis_share={"url":"http:\/\/cbsloc.al\/2fUZnqu"}</script><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.WCBSFM","default",["aerosmithshowcancellationstheresultofseizure","post","article","entertainment","features","music","aerosmith"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=2nFi1&#038;cscache=6&#038;csrev=115" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-162963 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-aerosmith" style="background: #010101 url(http://cbskluv2.files.wordpress.com/2012/05/ch-bg.png) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(https://cbskhitschicago.files.wordpress.com/2016/04/khits_1043_classichits_1200x150.png);">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-131781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-131781"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul  class="sub-menu">
	<li id="menu-item-131783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131783"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-131784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131784"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-131785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131785"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-131786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131786"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-131787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131787"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-131788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131788"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-131789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131789"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-131790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131790"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-131791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131791"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-131792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131792"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-131793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131793"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-131794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131794"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-131795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131795"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-131796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131796"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-131797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131797"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-131798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131798"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-131799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131799"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-131800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131800"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-131801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131801"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-131782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131782"><a href="http://wcbsfm.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://wcbsfm.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://wcbsfm.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbswcbsfm.files.wordpress.com/2014/10/wcbsfm-header-logo1.png" alt="WCBS-FM 101.1" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://newyork.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="10019"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="http://www.facebook.com/WCBSFM" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/wcbsfm" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s27759" class="tunein" target="_blank">TuneIn</a><a href="https://instagram.com/wcbsfm/" class="instagram" target="_blank">Instagram</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-44" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://wcbsfm.cbslocal.com"><strong>Home</strong></a></li>
<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://wcbsfm.cbslocal.com/category/music/"><strong>Music News</strong></a></li>
<li id="menu-item-47" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://wcbsfm.cbslocal.com/playlist"><strong>Playlist</strong></a></li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://wcbsfm.cbslocal.com/category/shows/"><strong>On Air</strong></a></li>
<li id="menu-item-162776" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://wcbsfm.cbslocal.com/category/interviews/"><strong>Interviews</strong></a></li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://wcbsfm.cbslocal.com/category/contests/"><strong>Contests</strong></a></li>
<li id="menu-item-50" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://wcbsfm.cbslocal.com/photo-galleries/"><strong>Photos</strong></a></li>
<li id="menu-item-51" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://wcbsfm.cbslocal.com/show/cbs-fm-video/"><strong>Video</strong></a></li>
<li id="menu-item-49" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://events.wcbsfm.cbslocal.com"><strong>Events</strong></a></li>
</ul></nav>
<nav class="sub-nav">
			</li>
	</nav></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,66],[728,90],[970,250]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
				<div id="breaking" class="breaking-news breaking-bgcolor-ffdf00 breaking-color-000000 " style="background-color:#ffdf00;color:#000000;">
			<div class="wrapper">
				<span class="title">WIN On CBS-FM:</span>
				<span class="description"><a href="http://wcbsfm.cbslocal.com/2017/09/05/win-1000-in-back-to-school-cash-with-cbs-fms-song-of-the-day/">Back To School Ca$h</a> | <a href="http://wcbsfm.cbslocal.com/2017/09/22/win-tickets-to-see-don-mclean-at-the-st-george-theater/">Don McLean</a> | <a href="http://wcbsfm.cbslocal.com/2017/09/18/win-tickets-to-see-chicago-at-coney-island-boardwalk/">Chicago</a> | <a href="http://wcbsfm.cbslocal.com/2017/09/18/spinners-little-anthony-the-imperials-nycb/">The Spinners/Little Anthony &amp; The Imperials</a> | <a href="http://wcbsfm.cbslocal.com/2017/09/18/win-tickets-to-see-the-temptations-and-the-four-tops-njpac/">Temptations/Four Tops</a> | <a href="http://wcbsfm.cbslocal.com/2017/09/05/win-tickets-to-see-janet-jackson-at-prudential-center/">Janet Jackson</a> | <a href="http://wcbsfm.cbslocal.com/2017/09/17/win-a-dvd-copy-of-the-vietnam-war/">‘The Vietnam War’ DVD</a> | <a href="http://wcbsfm.cbslocal.com/category/contests/">More »</a></span>
							</div>
		</div>
		<div class="expand_contract yellow"> </div>
	
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Aerosmith Show Cancellations the Result of&nbsp;Seizure</h1>
						<time class="entry-date">September 28, 2017 2:49 PM</time>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://wcbsfm.cbslocal.com/tag/aerosmith/">Aerosmith</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-image  close-btn" id="featured-media"><div class="thumbnail-wrapper"><img width="640" height="360" src="https://cbswcbsfm.files.wordpress.com/2017/09/495706554.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-medium-16-9 size-medium-16-9 wp-post-image" alt="" srcset="https://cbswcbsfm.files.wordpress.com/2017/09/495706554.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbswcbsfm.files.wordpress.com/2017/09/495706554.jpg?w=150&amp;h=84&amp;crop=1 150w, https://cbswcbsfm.files.wordpress.com/2017/09/495706554.jpg?w=435&amp;h=245&amp;crop=1 435w, https://cbswcbsfm.files.wordpress.com/2017/09/495706554.jpg?w=768&amp;h=432&amp;crop=1 768w, https://cbswcbsfm.files.wordpress.com/2017/09/495706554.jpg?w=610&amp;h=343&amp;crop=1 610w, https://cbswcbsfm.files.wordpress.com/2017/09/495706554.jpg 946w" sizes="(max-width: 640px) 100vw, 640px" /><div class="title-wrapper"><em class="caption">Photo: Michael Loccisano / Getty Images</em></div></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p><em><strong>By Rami Abou-Sabe</strong></em></p>
<p>Following last-minute concert cancellations and a tweet from Steven Tyler indicating the need for immediate medical care, Aerosmith fans were understandably worried about the health of the 69-year-old frontman.</p>
<p><strong>Related: <a href="http://news.radio.com/2017/09/26/steven-tyler-immediate-medical-care/">Aerosmith Cancel Shows, Steven Tyler Seeks ‘Immediate Care’</a></strong></p>
<p>According to an unnamed source that spoke with the <em><a href="https://www.bostonglobe.com/lifestyle/names/2017/09/27/steven-tyler-suffered-seizure-brazil/6a9xI5GVynWq7qWNls8pSN/story.html" target="_blank" rel="noopener">Boston Globe</a></em>, Tyler suffered a seizure following the group’s Monday night show in Sao Paulo, Brazil. The band subsequently canceled the remainder of their South American tour, and Tyler flew home to recover.</p>
<p>While the severity and cause are still unknown, Tyler seemed optimistic about his prognosis. &#8220;I am not in a life threatening condition, but I need to deal with this right away, and get some rest and medical care immediately in order to sustain and maintain my future performances,&#8221; <a href="https://twitter.com/IamStevenT/status/912720838088167424" target="_blank" rel="noopener">the musician wrote</a>. &#8220;I promise I’ll be back… unfortunately, health does not wait and it’s something even I can’t schedule around our shows…..As they say, &#8216;We humans make plans, and God laughs….'&#8221;</p>
<p>Aerosmith had to cancel a total of four shows in Brazil, Chile, Argentina, and Mexico, but promised fans they would be back on the road once Tyler is healthy. &#8220;Steven is expected to make a full recovery,&#8221; wrote the band. &#8220;With proper rest and treatment he will be back on his feet soon rocking the world.&#8221;</p>
				</div>
			</article>

					</section>

		<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/wcbs-fm" target="_blank" title="Listen to Live Radio" style=""></a><a class="wrapper aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/wcbs-fm" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-4"><a href="http://www.facebook.com/WCBSFM" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/wcbsfm" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s27759" class="tunein" target="_blank">TuneIn</a><a href="https://instagram.com/wcbsfm/" class="instagram" target="_blank">Instagram</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://wcbsfm.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From WCBS-FM 101.1</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://omny.fm/shows/shannon-in-the-morning-big-show-daily-podcast" title="Big Show Podcast" class="cbs-thumbnail-link item-1454541027" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswcbsfm.files.wordpress.com/2016/02/scott-shannon-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Big Show Podcast</strong><em class="description">Scott Shannon Weekly Podcast</em></div></a><a href="http://wcbsfm.cbslocal.com/americas-greatest-hits/" title="Sunday 7am-11am" class="cbs-thumbnail-link item-1451624582" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswcbsfm.files.wordpress.com/2014/02/americas-greatest-hits.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sunday 7am-11am</strong><em class="description">Scott Shannon&#039;s new show featuring artist interviews, song countdowns, one-hit-wonders and commentary from Scott.</em></div></a><div class="item-1454541028 cbs-thumbnail-link cbs-thumbnail-html"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;autoplay&quot;:true,&quot;playlist&quot;:&quot;810&quot;,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified,cbslocal-station-newyork-wcbsfm-unified,cbslocal-subprimary-music-unified,cbslocal-market-newyork-unified&quot;,&quot;publisherId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;wcbsfm.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.MUSIC.WCBSFM&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;rightrail&quot;}}}},&quot;shareLink&quot;:&quot;http:\/\/wcbsfm.cbslocal.com&quot;}' src='http://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top">
			<a href="http://wcbsfm.cbslocal.com" class="logo"><img src="http://cbswcbsfm.files.wordpress.com/2012/05/wcbs-fm1.png" alt="WCBS-FM 101.1" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/WCBSFM" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/wcbsfm" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s27759" class="tunein" target="_blank">TuneIn</a><a href="https://instagram.com/wcbsfm/" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</section>
	
			<section class="middle">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">On Air</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://wcbsfm.cbslocal.com/playlist" title="Recently Played" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Recently Played</strong></div></a><a href="http://wcbsfm.cbslocal.com/show/scott-shannon/" title="Scott Shannon" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Scott Shannon</strong></div></a><a href="http://wcbsfm.cbslocal.com/show/dan-taylor" title="Dan Taylor" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Dan Taylor</strong></div></a><a href="http://wcbsfm.cbslocal.com/show/broadway-bill-lee" title="Broadway Bill Lee" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Broadway Bill Lee</strong></div></a><a href="http://wcbsfm.cbslocal.com/show/joe-causi/" title="Joe Causi" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Joe Causi</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Features</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://wcbsfm.cbslocal.com/category/music/" title="Music News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Music News</strong></div></a><a href="/category/interview/" title="Interviews" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Interviews</strong></div></a><a href="http://wcbsfm.cbslocal.com/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a><a href="/video/" title="Video" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><a href="http://wcbsfm.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="/newsletter/signup/" title="Newsletter" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Newsletter</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">WCBS-FM</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://wcbsfm.cbslocal.com/station/wcbs-fm/" title="Station Info" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="http://events.wcbsfm.cbslocal.com/search?when=future&#038;featured=1" title="CBS-FM Events" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS-FM Events</strong></div></a><a href="http://www.facebook.com/WCBSFM" title="Facebook" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Facebook</strong></div></a><a href="http://twitter.com/wcbsfm" title="Twitter" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Twitter</strong></div></a><a href="http://wcbsfm.cbslocal.com/station/wcbs-fm/" title="Contact Us" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/newyork.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</section>
	
			<section class="bottom">
			<a href="http://wcbsfm.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="WCBS-FM 101.1" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Radio Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=wcbsfm.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-83617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83617"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy (UPDATED 07/13/2015)</a></li>
<li id="menu-item-83618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83618"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-141331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141331"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-141332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141332"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-105672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105672"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43"><a href="http://offers.cbslocal.com/new-york">Deals</a></li>
<li id="menu-item-80874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80874"><a href="https://cbsnewyork.files.wordpress.com/2017/01/cbs-radio-new-york-eeo-public-file-report-2017.pdf">EEO Report</a></li>
<li id="menu-item-136842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136842"><a href="https://cbs.avature.net/cbsradiocareers">CBS Radio Jobs</a></li>
<li id="menu-item-132289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132289"><a href="http://newyork.cbslocal.com/about-us/advertising-basics/">Advertise With Us</a></li>
<li id="menu-item-150256" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-150256"><a href="http://wcbsfm.cbslocal.com/contest-rules/">Contest Rules</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201739y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jskOwjAMRH8I47YSywXxKchJDE2ajWzA39NyQIhDbyPPzBvjI4IMvrAvaDIqblpyfG5N3uCP5SpEW2/aZ7R64oz3ypVH8spy+g+Xkd0caTqiFBlskGQXeK7CU1tBGy6R5IQX7SVeSbIIYQJ2gtVKa4BlyXwGgTzZV9EyrxRIOe1BUEJHuXCaFYTGKWk1v/29zYSzO/W7btgf+8PQmTcR/W7Q'></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24451&#038;ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'35192937','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'35192937','v':'wpcom','tz':'-4','user_id':'0','post':'162963','subd':'cbswcbsfm'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=35192937&v=wpcomvt&tz=-4&user_id=0&post=162963&subd=cbswcbsfm&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QW91S18uRFRPejB4ZWphLyYsW2Fofm0ydkpFcWVBSnZseUJ3aUFrUGF1Yj00QnRSd0JZTi9jLmwxJStkdzFSfGJHXU9GQVVpL0M5S1duZ1E/L2R8dz9xNTQlREN4em1XPTVQb0hrVDJpVDVFfDJ3VHVNXzNCZnlJTzFDbWI9ajFqQkJqdkFWRzFMZHdGV1dqR2RWfDY/RlRsOTNbP3V0ZWRYc118ZGxzUElPVmM='}]);
_stq.push([ 'clickTrackerInit', '35192937', '162963' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">
	var cbs_market_root = 'http://wcbsfm.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -14400;

	var site_url = 'http://wcbsfm.cbslocal.com';

	(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2Fwcbsfm.cbslocal.com&ctg1=entertainment&category=entertainment%2Cfeatures%2Cmusic&ctg2=features&ctg3=music&location=newyork&type=local&group=music&genre=classichits&tit=aerosmith-show-cancellations-the-result-of-seizure" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-10"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-15"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17532821-13"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/entertainment" + window.location.pathname + "?cat=entertainment;cat=features;cat=music;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=entertainment" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"><script>cbs_load_skin_by_tile(1);</script></div>
</body>
</html>
<!--
	generated in 0.092 seconds
	56903 bytes batcached for 300 seconds
-->
