<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Roger Waters Addresses Anti-Trump Messages in &#8216;Us + Them&#8217; Concerts &laquo; WCBS-FM 101.1</title>
	<meta name="description" content="“I do find it slightly surprising that anybody could have been listening to my songs for 50 years without understanding,”" />
	<link rel="pingback" href="http://wcbsfm.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibEntertainment" />
								<meta name="news_keywords" content="donald trump, pink floyd, roger waters" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="roger waters donald trump, donald trump rogers waters, roger waters, donald trump, president trump" />
<meta name="keywords" content="roger waters donald trump, donald trump rogers waters, roger waters, donald trump, president trump" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wcbsfm.cbslocal.com&amp;id=35192937&amp;t=1501875409&amp;back=http%3A%2F%2Fwcbsfm.cbslocal.com%2F2017%2F08%2F04%2Froger-waters-anti-trump-concerts%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbswcbsfm.wordpress.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="WCBS-FM 101.1 &raquo; Feed" href="http://wcbsfm.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WCBS-FM 101.1 &raquo; Comments Feed" href="http://wcbsfm.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WCBS-FM 101.1 &raquo; Roger Waters Addresses Anti-Trump Messages in &#8216;Us + Them&#8217;&nbsp;Concerts Comments Feed" href="http://wcbsfm.cbslocal.com/2017/08/04/roger-waters-anti-trump-concerts/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1kU1OxDAMhS+EG1ENCBaIs6SJ6aR1foidqXp70ooRHdgEJFbWc/y+PNlqSWBiEAyifIFEZXSB1ZJM9MDeEa7fVGeY79TBJmf0yOrikjIDA0WjSV1BPtpC9VVbVtW41TbAxGp6L5hX9Ya6TmRy41luROdd+FuafQi8DnrEvOe66YBFniWmNrgLhkp1fHKKH4J2BOTC/D/pkKoK8nORhwOSmytpQknazLCrtjDbd0lnCZhZ5Sha9EAIi7MjSjuiuga0kJl/Zf26elwIjM6xMNImuqtoA7GshO1xjyt99S/3p+envn98OPXTB0rGLPk=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/classic-hits.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyFkOEKwjAMhF/Imgmb4A/xWbo0bNWmLUvrfHwzx0AQ5p9wXPPdlcCcDaZYKBYoIzEJPH0G7MWEhDaAjxiqUxtFwE7FY6Cj6gP8I3Oog48CnFwN+iqsuJm9G6h80r6Nn0iuZgvANJH6nG1ZNpictxS0Me5ia/D68VWbQq9dhPN5K1rkaPEhuxVZt03f54lEjE72lc16jYW78fXUNU17aZuuu78BByiHug==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJytkNFuwjAMRX9omcWoJnhA+5Y0dTNTJ64Sl7K/X5YJCqqEeODtWPa50jXMo3ESFaOCfmPADCcawbXZsDjLMPLkKWYI0k1ctjN1HjWDy1d+L/wGN0FhMhftct5bh63IYJiGAmfI+sP4jFlYrU82LPSvEURRKma+wqM8j1IrKUm8G0zPltIjNWHL4gv6WnsZV9JTL6xHJthoPaaaGGwa/rqGKZMDJyxp3eUl2XLCNCfS+vqvcNg0+4/mc9tsd8dfAqTFpQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/classic-hits.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1kttOwzAMhl+ILCvaxhXiWbLU7Zw5TsihVXl63GmTKEzQXSBFshx/v0+JHqNCtlRbyNrJea+QpqvZuPykfwOUxz6ZAhuPfINt4AJcdDmBF8mAUdtjVhSsIf01U1fZFgycVylFwGFUkcyE3D9cLAaaOiR6WOhWKSLVHjlrH9pKEjXtRSxGDc9r57uutgMjRCLsT2XhrN7y924ukPKGTQ9prrS4UDLpuYT4H6mBxOPy44ndnOGIBKpmSIJykV/WhTtcDLlIH1mgO9Hlf0UeEMY/MQclGntWCTJ+zFnf/Guz3zb7Zrd9ObhPS/Em9A=='></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjtsKwjAQRH/IZBEbpA/it+Sy2JRcajZp6N+bQoS+iIV5GTjDGagLs0G7YpBgbnkXTBsUCzom5N4GPtMFflLVmhfm/1yWio6UjiFjyJAn9I1d7QJaEXNRS7cvG6/QsETEuuLM8OiWZkKyK5419q+xOqZlioXQ7YV/S3//9I/rMAoh7rdxmD8D1XU5'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjEsOwjAMBS9E6nZREAvEWdLUDY6cD3FS6O0JEguWBXlh+fnNwCMpE0PBUKDc0KPASgnMJIqj0QxOwN0r5u2zOhO5+kDLpoaub+MpdE4O8LNo0ipFKa0p2uL/noXxKUwz5r285Thp3tVOXC0FAR/nyu1bBbPKaElK1oViePu+711WCobr3OIG61zIMDbu6i/D2PfjaTiPR/cC6N+YOA=='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbswcbsfm.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2vxu51f' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fwcbsfm.cbslocal.com%2F2017%2F08%2F04%2Froger-waters-anti-trump-concerts%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fwcbsfm.cbslocal.com%2F2017%2F08%2F04%2Froger-waters-anti-trump-concerts%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/a62be1c99ef9fc5eaefe0cefb361de61?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/a62be1c99ef9fc5eaefe0cefb361de61?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/a62be1c99ef9fc5eaefe0cefb361de61?s=114" />
<link rel='openid.server' href='http://cbswcbsfm.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbswcbsfm.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wcbsfm.cbslocal.com/osd.xml" title="WCBS-FM 101.1" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://radio.com/2017/08/04/roger-waters-anti-trump-concerts/" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="WCBS-FM 101.1" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="New York&#039;s Greatest Hits" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wcbsfm.cbslocal.com/feed/;icon-uri=http://0.gravatar.com/blavatar/a62be1c99ef9fc5eaefe0cefb361de61?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbswcbsfm.files.wordpress.com/2017/08/rogerwaterscnn.jpg?w=946">
		
					<meta name="twitter:title" content="Roger Waters Addresses Anti-Trump Messages in &#039;Us + Them&#039; Concerts" />
					<meta name="twitter:description" content="“I do find it slightly surprising that anybody could have been listening to my songs for 50 years without understanding,”" />
					<meta name="twitter:site" content="wcbsfm" />
		
		
					<meta property="og:title" content="Roger Waters Addresses Anti-Trump Messages in &#039;Us + Them&#039; Concerts" />
					<meta property="og:image" content="https://cbswcbsfm.files.wordpress.com/2017/08/rogerwaterscnn.jpg?w=946" />
					<meta property="og:image:secure_url" content="https://cbswcbsfm.files.wordpress.com/2017/08/rogerwaterscnn.jpg?w=946" />
					<meta property="og:description" content="“I do find it slightly surprising that anybody could have been listening to my songs for 50 years without understanding,”" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://wcbsfm.cbslocal.com/2017/08/04/roger-waters-anti-trump-concerts/" />
					<meta property="og:image:height" content="532" />
					<meta property="og:image:width" content="946" />
					<meta property="article:publisher" content="http://www.facebook.com/WCBSFM" />
					<meta property="article:author" content="http://www.facebook.com/WCBSFM" />
		
		<link rel="amphtml" href="http://wcbsfm.cbslocal.com/2017/08/04/roger-waters-anti-trump-concerts/amp/" /><script type="text/javascript">var addthis_share={"url":"http:\/\/cbsloc.al\/2vxu51f"}</script><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript" src="https://c.amazon-adsystem.com/aax2/amzn_ads.js"></script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");try{amznads.getAds("3063");}catch(e){}</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script><script type="text/javascript">try{amznads.setTargetingForGPTAsync("amznslots");}catch(e){}</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.WCBSFM","default",["rogerwatersaddressesantitrumpmessagesinusthemconcerts","post","article","entertainment","features","music","donaldtrump","pinkfloyd","rogerwaters","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=2nFi1&#038;cscache=6&#038;csrev=115" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-161902 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-donald-trump tag-pink-floyd tag-roger-waters" style="background: #010101 url(http://cbskluv2.files.wordpress.com/2012/05/ch-bg.png) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(https://cbskhitschicago.files.wordpress.com/2016/04/khits_1043_classichits_1200x150.png);">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-131781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-131781"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul  class="sub-menu">
	<li id="menu-item-131783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131783"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-131784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131784"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-131785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131785"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-131786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131786"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-131787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131787"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-131788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131788"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-131789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131789"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-131790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131790"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-131791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131791"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-131792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131792"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-131793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131793"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-131794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131794"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-131795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131795"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-131796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131796"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-131797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131797"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-131798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131798"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-131799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131799"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-131800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131800"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-131801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131801"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-131782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131782"><a href="http://wcbsfm.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://wcbsfm.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://wcbsfm.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbswcbsfm.files.wordpress.com/2014/10/wcbsfm-header-logo1.png" alt="WCBS-FM 101.1" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://newyork.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="10019"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="http://www.facebook.com/WCBSFM" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/wcbsfm" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s27759" class="tunein" target="_blank">TuneIn</a><a href="https://instagram.com/wcbsfm/" class="instagram" target="_blank">Instagram</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-44" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://wcbsfm.cbslocal.com"><strong>Home</strong></a></li>
<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://wcbsfm.cbslocal.com/category/music/"><strong>Music News</strong></a></li>
<li id="menu-item-47" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://wcbsfm.cbslocal.com/playlist"><strong>Playlist</strong></a></li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://wcbsfm.cbslocal.com/category/shows/"><strong>On Air</strong></a></li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://wcbsfm.cbslocal.com/category/contests/"><strong>Contests</strong></a></li>
<li id="menu-item-50" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://wcbsfm.cbslocal.com/photo-galleries/"><strong>Photos</strong></a></li>
<li id="menu-item-51" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://wcbsfm.cbslocal.com/show/cbs-fm-video/"><strong>Video</strong></a></li>
<li id="menu-item-49" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://events.wcbsfm.cbslocal.com"><strong>Events</strong></a></li>
</ul></nav>
<nav class="sub-nav">
			</li>
	</nav>
</header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,66],[728,90],[970,250]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
				<div id="breaking" class="breaking-news breaking-bgcolor-ffdf00 breaking-color-000000 " style="background-color:#ffdf00;color:#000000;">
			<div class="wrapper">
				<span class="title">WIN On CBS-FM:</span>
				<span class="description"><a href="http://cbsloc.al/2sPwqV6">$1k Song of the Day</a> | <a href="http://wcbsfm.cbslocal.com/2017/07/24/disney-cruise-dream-vacation-contest/">Disney Dream Vacation</a> | <a href="http://wcbsfm.cbslocal.com/2017/07/17/win-tickets-to-see-air-supply-at-nycb-theater/">Air Supply</a> | <a href="http://wcbsfm.cbslocal.com/2017/07/12/win-tickets-to-see-lynyrd-skynyrd-at-jones-beach/">Lynyrd Skynyrd</a> | <a href="http://wcbsfm.cbslocal.com/2017/07/17/enter-to-win-tickets-to-see-the-beach-boys-at-the-beacon/">The Beach Boys</a> | <a href="http://wcbsfm.cbslocal.com/category/contests/">More »</a></span>
							</div>
		</div>
		<div class="expand_contract yellow"> </div>
	
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Roger Waters Addresses Anti-Trump Messages in &#8216;Us + Them&#8217;&nbsp;Concerts</h1>
			<span class="post-subtitle">"Go see Katy Perry or watch the Kardashians. I don’t care.”</span>			<em class="entry-date">August 4, 2017 10:56 AM</em>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://wcbsfm.cbslocal.com/tag/donald-trump/">donald trump</a>, <a href="http://wcbsfm.cbslocal.com/tag/pink-floyd/">Pink Floyd</a>, <a href="http://wcbsfm.cbslocal.com/tag/roger-waters/">Roger Waters</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-youtube  close-btn" id="featured-media"><div class="video-wrapper youtube"><div id="youtube_player_1"></div>
<script language="javascript">
var tag = document.createElement("script");
tag.src = "https://www.youtube.com/iframe_api";
var firstScriptTag = document.getElementsByTagName("script")[0];
firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
var youtube_player_1;
function onYouTubePlayerAPIReady() {
youtube_player_1 = new YT.Player("youtube_player_1", { height: 250, width: 358, videoId: "ScJrkh5aWt4", playerVars: {autoplay: 1, controls: 2, modestbranding: 1, showinfo: 0, wmode: "transparent"}, });
}
</script>
</div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p><em><strong>By Robyn Collins</strong></em></p>
<p><a href="/tag/Pink-Floyd/">Pink Floyd</a> pioneer <a href="/tag/Roger-Waters/">Roger Waters</a> has been exhibiting some serious anti-Trump in his current U<em>s + Them</em> Tour. There are giant pop art images of the President with lipstick on, wearing a Ku Klux Klan hood, wearing a dress, and rendered as an actual pig.</p>
<p><strong>Related: </strong></p>
<p><strong><a href="http://wcbsfm.cbslocal.com/2017/07/12/report-nyc-officials-roger-waters-nassau-long-island-concert-cancellation-anti-israel/">Report: New York Officials Call for Roger Waters Concert Cancellation Over Anti-Israel Views</a></strong></p>
<p><strong><a href="http://wcbsfm.cbslocal.com/2017/07/10/some-pink-floyd-fans-havent-kept-up-with-roger-waters-politics/">Some Pink Floyd Fans Haven’t Kept Up with Roger Waters’ Politics</a></strong></p>
<p><strong><a href="http://wcbsfm.cbslocal.com/2017/07/24/eddie-vedde-roger-waters-comfortably-numb/" rel="noopener">Eddie Vedder Joins Roger Waters for ‘Comfortably Numb’</a></strong></p>
<p>“I do find it slightly surprising that anybody could have been listening to my songs for 50 years without understanding,” said Roger Waters when asked by <a href="https://www.youtube.com/user/CNN"><em>CNN</em></a> about the criticism he has received from some fans about his political messages.</p>
<p>In the interview, Waters blamed the media for crossing the line between &#8220;news and entertainment,&#8221; saying “Donald Trump is great for mainstream media, because he’s a buffoon.”</p>
<p>For those who oppose his vehemence and think he&#8217;s being too political, Waters said, &#8220;Go see Katy Perry or watch the Kardashians. I don’t care.”</p>
<p>Still, Waters insists that his tour had been &#8220;going great&#8221; even through the first few red states he has played. And although American Express bailed on the American Tour to the tune of $4 million because of Waters&#8217; controversial views &#8212; including his firm opposition to the state of Israel &#8212; the company is still endorsing his Canadian shows.</p>
<p>When CNN&#8217;s Michael Smerconish asked Waters if there was any line he won&#8217;t cross, Waters said, &#8220;Of course, I would never be violent in any way. My protest is always non-violent.&#8221;</p>
<p>Waters ended the interview saying, “I only wish we could sit here and talk about love more.”</p>
<p>He did not confirm or deny whether this would be his last tour or not, acknowledging that it would be easier to tour if he didn’t have so many opinions.</p>
<p>Watch the CNN interview above.</p>
<p>&nbsp;</p>
				</div>
			</article>

					</section>

		<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo" href="http://player.radio.com/listen/station/wcbs-fm" target="_blank" title="Listen to Live Radio" style=""></a><a class="wrapper" href="http://player.radio.com/listen/station/wcbs-fm" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-4"><a href="http://www.facebook.com/WCBSFM" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/wcbsfm" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s27759" class="tunein" target="_blank">TuneIn</a><a href="https://instagram.com/wcbsfm/" class="instagram" target="_blank">Instagram</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://wcbsfm.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From WCBS-FM 101.1</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://www1.play.it/audio/shannon-in-the-morning-big-show-weekly-podcast/" title="Big Show Podcast" class="cbs-thumbnail-link item-1454541027" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="http://cbswcbsfm.files.wordpress.com/2015/06/shannon-podcast-carousel.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Big Show Podcast</strong><em class="description">Scott Shannon Weekly Podcast</em></div></a><a href="http://wcbsfm.cbslocal.com/americas-greatest-hits/" title="Sunday 7am-11am" class="cbs-thumbnail-link item-1451624582" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="http://cbswcbsfm.files.wordpress.com/2014/02/americas-greatest-hits.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sunday 7am-11am</strong><em class="description">Scott Shannon&#039;s new show featuring artist interviews, song countdowns, one-hit-wonders and commentary from Scott.</em></div></a><a href="http://apps.radio.com/" title="Radio.com  app" class="cbs-thumbnail-link item-1446440493" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="http://cbswcbsfm.files.wordpress.com/2015/09/radioapp_770x433.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Radio.com  app</strong></div></a>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top">
			<a href="http://wcbsfm.cbslocal.com" class="logo"><img src="http://cbswcbsfm.files.wordpress.com/2012/05/wcbs-fm1.png" alt="WCBS-FM 101.1" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/WCBSFM" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/wcbsfm" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s27759" class="tunein" target="_blank">TuneIn</a><a href="https://instagram.com/wcbsfm/" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</section>
	
			<section class="middle">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">On Air</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://wcbsfm.cbslocal.com/playlist" title="Recently Played" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Recently Played</strong></div></a><a href="http://wcbsfm.cbslocal.com/show/scott-shannon/" title="Scott Shannon" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Scott Shannon</strong></div></a><a href="http://wcbsfm.cbslocal.com/show/dan-taylor" title="Dan Taylor" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Dan Taylor</strong></div></a><a href="http://wcbsfm.cbslocal.com/show/broadway-bill-lee" title="Broadway Bill Lee" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Broadway Bill Lee</strong></div></a><a href="http://wcbsfm.cbslocal.com/show/joe-causi/" title="Joe Causi" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Joe Causi</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Features</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://wcbsfm.cbslocal.com/category/music/" title="Music News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Music News</strong></div></a><a href="/category/interview/" title="Interviews" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Interviews</strong></div></a><a href="http://wcbsfm.cbslocal.com/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a><a href="/video/" title="Video" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><a href="http://wcbsfm.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="/newsletter/signup/" title="Newsletter" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Newsletter</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">WCBS-FM</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://wcbsfm.cbslocal.com/station/wcbs-fm/" title="Station Info" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="http://events.wcbsfm.cbslocal.com/search?when=future&#038;featured=1" title="CBS-FM Events" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS-FM Events</strong></div></a><a href="http://www.facebook.com/WCBSFM" title="Facebook" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Facebook</strong></div></a><a href="http://twitter.com/wcbsfm" title="Twitter" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Twitter</strong></div></a><a href="http://wcbsfm.cbslocal.com/station/wcbs-fm/" title="Contact Us" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/newyork.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</section>
	
			<section class="bottom">
			<a href="http://wcbsfm.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="WCBS-FM 101.1" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Radio Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-83617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83617"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy (UPDATED 07/13/2015)</a></li>
<li id="menu-item-83618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83618"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-141331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141331"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-141332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141332"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-105672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105672"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43"><a href="http://offers.cbslocal.com/new-york">Deals</a></li>
<li id="menu-item-80874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80874"><a href="https://cbsnewyork.files.wordpress.com/2017/01/cbs-radio-new-york-eeo-public-file-report-2017.pdf">EEO Report</a></li>
<li id="menu-item-136842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136842"><a href="https://cbs.avature.net/cbsradiocareers">CBS Radio Jobs</a></li>
<li id="menu-item-132289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132289"><a href="http://newyork.cbslocal.com/about-us/advertising-basics/">Advertise With Us</a></li>
<li id="menu-item-150256" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-150256"><a href="http://wcbsfm.cbslocal.com/contest-rules/">Contest Rules</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201731y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jksOwjAMRC+EcVshEAvEUZCTGJo0P/IDbk/LAiEW3Y08M2+Mjwgy+MK+oMmouGnJ8bk1eYM/lqsQbb1pn9HqiTPeK1ceySvL6T9cRnZzpOmIUmSwQZJd4LkKT20FbbhEkhNetJd4JckihAnYCVYrrQGWJfMZBPJkX0XLvFIg5bQHQQkd5cJpVhAap6TV/Pb3NhPO7tTvjkPX7fvhYN4R+W7Q'></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24451&#038;ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'35192937','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'35192937','v':'wpcom','tz':'-4','user_id':'0','post':'161902','subd':'cbswcbsfm'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=35192937&v=wpcomvt&tz=-4&user_id=0&post=161902&subd=cbswcbsfm&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QU5lQUZKUXZ0ZHhmbnBZb1IzZk93W11oXUZQP3AzUFZLWFY2bz0wSkhlWDRbOS5JJS9uX001V3pxd3NxQVhiUlV5WkU1d2RWUXwvcXVZajkmdk5YJUdkSD0yU3wzMV01a3A1aVAsOX5aQi5qMTQ0bzV2TnJdWzFsYz8/ViZ3SHlhTUQuXTJpVVI0eTM1SmpZYiZdYkFDRXZ8UzA9WFdGY0tVLS0/RzJ8VSZpZmk='}]);
_stq.push([ 'clickTrackerInit', '35192937', '161902' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">
	var cbs_market_root = 'http://wcbsfm.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -14400;

	var site_url = 'http://wcbsfm.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2Fwcbsfm.cbslocal.com&ctg1=entertainment&category=entertainment%2Cfeatures%2Cmusic&ctg2=features&ctg3=music&location=newyork&type=local&group=music&genre=classichits&tit=roger-waters-anti-trump-concerts" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-10"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-15"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17532821-13"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/entertainment" + window.location.pathname + "?cat=entertainment;cat=features;cat=music;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=entertainment" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"><script>cbs_load_skin_by_tile(1);</script></div>
</body>
</html>
<!--
	generated 31 seconds ago
	generated in 0.103 seconds
	served from batcache in 0.001 seconds
	expires in 269 seconds
-->
